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Thank you for purchasing the SLP-P55
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This manual contains information for
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who design and maintain devices that
use the SLP-P55.
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The DIGITRONIK
TM

is a trademark of Azbil Corporation in Japan.

NOTICE

© 2008-2014 Azbil Corporation All Rights Reserved.

Be sure that the user receives this manual before the product is used.

Copying or duplicating this user’s manual in part or in whole is forbid-
den. The information and specifications in this manual are subject to
change without notice.

Considerable effort has been made to ensure that this manual is free
from inaccuracies and omissions. If you should find an error or omis-
sion, please contact the azbil Group.

In no event is Azbil Corporation liable to anyone for any indirect, special
or consequential damages as a result of using this product.

Do not apply a strong force while connecting a loader plug.
Doing so might damage the instrument.

Handling Precautions
Application of excessive force to the loader plug might cause
communication failure. If such failure happens, reconnect the loader
plug correctly.

IMPORTANT



Conventions Used in This Manual
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The following conventions are used in this manual:

Handling Precautions:
Handling Precautions indicate items that the user should pay attention to when
handling the SLP-P55.

Note: Notes indicate information that might benefit the user.

: This indicates the item or page that the user is requested to refer to.

(1), (2), (3): Numbers within parentheses indicate steps in a sequence or parts of an
explanation.

[OK] button: Indicates a selectable button on a personal computer screen.

[File]: Indicates messages and menus displayed on the personal computer.

>>: Indicates the result of an operation, details displayed on the personal computer or
other devices, or the state of the device after operation.

[Ctrl] key: Indicates keys on the keyboard.

[Ctrl]+[a] key: Indicates the operation of pressing the [a] key on the keyboard while the [Ctrl] key
is pressed.

Unpacking

Check the following items when removing the SLP-P55 from its package:

1. Check the model No. to make sure that you have received the product that you ordered.

2. Check the SLP-P55 for any apparent physical damage.

3. Check the contents of the package against the Package List to make sure that all accessories are included

in the package.

After unpacking, handle the SLP-P55 and its accessories taking care to prevent damage or loss of parts.

If an inconsistency is found or the package contents are not in order, immediately contact your dealer.

Name Model No. Q'ty Remarks

System disk SLP-P55J60 1 CD-ROM.  A PDF version of
the present manual (No.CP-
UM-5510E) is also included.

Special cable - 1 -

User's Manual CP-UM-5509E 1



The Role of This Manual
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A total of four different manuals are available for the DCP551/552 Mark II. Read them as necessary for your spe-

cific requirements. If a manual you require is not available, contact the azbil Group or its dealer.

DCP552 MarkII DIGITRONIK Digital Control Programmer User's Manual
Manual No. CP-SP-1033E

This manual is provided with the DCP552 (double-loop model). It is required
reading for those in charge of designing, producing and maintaining control
systems incorporating the DCP552, and for those using the DCP552 in
other applications.

Its contents include mounting in a control panel, wiring, parameter setup,
program setup, operation methods, maintenance and inspection,
troubleshooting and specifications. 

DCP551 Mark II DIGITRONIK Digital Control Programmer User's Manual
Manual No. CP-SP-1032E

This manual is provided with the DCP551 (single-loop model). It is required
reading for those in charge of designing, producing and maintaining control
systems incorporating the DCP551, and for those using the DCP551 in other
applications.

Its contents include mounting in a control panel, wiring, parameter setup,
program setup, operation methods, maintenance and inspection,
troubleshooting and specifications. 

Introduction to the SLP-P55 Smart Loader Package for the DCP551/552
Mark II Digital Control Programmer Manual No. CP-UM-5509E

This manual is supplied with the Smart Loader Package SLP-P55.
This manual tells how to install the SLP-P55 on a Windows XP/Vista/
7(32-bit/64-bit)/8(32-bit/64-bit) PC.

SLP-P55 Smart Loader Package for DCP551/552 MarkII Digital Control
Programmer Manual No. CP-UM-5510E

This manual.
A PDF version of this manual is supplied on the CD-ROM of the SLP-P55
system disk. With the SLP-P55, parameter setting and program setup for the
DCP551/552 can be done on a PC running Windows XP/Vista/7(32-bit/64-bit)/
8(32-bit/64-bit). This manual tells how to operate the program. 

PDF file
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Chapter 1. INTRODUCTION

• Before starting the SLP-P55 (simply called “the SLP” from here on), log in to

Windows as a user with administrator privileges, and quit all other applications.

If any other application is running during startup, the SLP may malfunction.

• Make sure that the setting for decimal symbol is " . " (a period). If it has been set

to some other character, the loader cannot function correctly. To change the dec-

imal symbol setting, follow the procedure below.

• For Windows 8:

Go to [Control Panel] → [Clock, Language, and Region] → [Change date,
time, or number formats] → [Formats]tab → [Additional settings]button →
[Numbers]tab → [Decimal symbol]. Select "." and click [OK] button.

• For Windows 7:

Go to [Control Panel] → ([Clock, Language, and Region] →) [Region
and Language] → [Additional settings] button → [Decimal symbol]. Select

" . " and click [OK] button.

• For Windows Vista:

Go to [Control Panel] → [Clock, Language, and Region] → [Regional
and Language Options] → [Custmize this format...] button → [Decimal
symbol]. Select " . " and click [OK] button.

• For Windows XP:

Go to [Control Panel] → [Date, Time, Language, and Regional Options]
→ [Regional and Language Options] tab → [Regional Options] tab →
[Custmize...] button → [Decimal symbol]. Select " . " and click [OK] button.

• On the DCP, set Setup data C97 (communications port) to "1."

For the setting procedures, refer to;

CP-SP-1032E for the CP551 Mark II.
CP-SP-1033E for the DCP552 Mark II.

Without this setting, the SLP and DCP cannot communicate.

• Although you can set the SLP communications port at any time, we recommend

setting it when the SLP starts for the first time after installation.

■ Setting the communications port (page 3).

• For details on the operating system and the mouse you are using, refer to the

User's Manual provided with Windows.

1



Chapter 2. STARTING/QUITTING THE SLP
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The following screens with descriptions are shown on the example of a personal computer OS XP:

■ Starting up the SLP
(1) Click [Start] button at the lower portion of the screen and select [Programs]

→ [SLP] → [SLP-P55].
>>The SLP starts and the menu window and handling precautions notice are

displayed. 

(2) Read the handling precautions and click [OK] button. If you do not need to see

this dialog box again, put a check next to [Do not show this dialog box
again.] and then click [OK] button.

>>The basic screen appears:

Note
• Two or more instances of the SLP cannot be running at the same time.

Handling Precautions
• Projects can be created or modified on the start page. Settings for com-

munications with the DCP can be changed from the menu bar.

• To have the handling precautions dialog box displayed again, select
[Help] → [Handling Precautions] command on the menu bar.
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■ Setting the communications port
(1) Select [Option] → [Preferences] on the menu bar.

>>The "Preferences" screen appears:

(2) Click [Communications] tab.

(3) Click [USB loader cable is automatically selected].
>>A communications port is automatically selected and displayed in the port

box. However, automatic selection might be impossible for some types of

communications port connector. If so, click the button on the right of the port

display box to select another port. 

(4) Click [OK] button.

■ Quitting the SLP
Select [File] → [Exit] on the menu bar, or click the icon at the upper right of the

window. 

If the displayed project has been modified, a dialog box will appear asking whether

the user wants to save the project to a file.

Chapter 2. STARTING/QUITTING THE SLP



Chapter 3. SETTING UP
3  -  1 Setup functions
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■ SLP functions
The SLP provides the following functions for configuring DCP operation:

Note
• "Project" refers to data for one DCP. Each project contains all project informa-

tion and parameters, as well as multiple program patterns.

■ File configuration of a project
One project contains the following files:

"✽✽✽" stands for the project name.

Functions

Project management

Data communications

Parameter editing

Program pattern editing

･ Sets the model No. of the DCP.
･ Saves created program patterns and parameters
   to a file on the hard disk.
･ Reads saved files for editing.

･ Writes created program patterns and parameters
   to the DCP.
･ Reads program patterns and parameters from
   the DCP.

･ Inputs and edits parameters.

･ Creates and edits programs.
･ Displays program patterns as images
･ Displays events in graph form.

File type Description File name

Project management file This file stores project information, ✽✽✽.p55prj
including DCP model information. Each project
has one file of this type.

Control data file for constants This file stores the settings of the [Constant value ✽✽✽_parameter_const.s55
control] tab in the parameter setting window. 
Each project has one file of this type.

Event configuration data file This file stores the settings of the [Event ✽✽✽_parameter_event.s55
configuration data] tab in the parameter setting
window. Each project has one file of this type.

PID parameter file This file stores the settings of the [PID data] tab ✽✽✽_parameter_pid.s55
in the parameter setting window. Each project
has one file of this type.

Setup data file This file stores the settings of the [Setup data] ✽✽✽_parameter_setup.s55
tab in the parameter setting window. Each project
has one file of this type.

Variable parameter file This file stores the settings of the [Variable ✽✽✽_parameter_variable.s55
parameter] tab in the parameter setting window.
Each project has one file of this type.

Program file This file stores the settings of the program ✽✽✽_program##.x55
setting window. A file of this type is created for ("##" stands for the double-
each program. digit program number.)
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Handling Precautions
• Do not use Windows file management software such as My Computer or

Explorer to change file names. Doing so will prevent the SLP from han-
dling the files properly.

• When copying projects to recording media like floppy disks, save all files
of a project as a group. If any file is missing, the SLP may not handle the
project properly.

■ SLP screen configuration
Basic SLP screen.

• No projects are open.

• The project is being edited.

Parameter-editing window (only one)

Project view

Editing area

Editing area tag

Program-editing windows (multiple)

Pattern image area

Message bar

Start page

Toolbar

Menu bar

Chapter 3. SETTING UP
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■ Menu configuration list

Chapter 3. SETTING UP

Menu Icon Sub menu 1 Sub menu 2 Description Note Short cut keys

File Create New - Creates a new project. - [Ctrl]+[N]
Project...

Open Project... - Opens a saved project. - [Ctrl]+[O]

Close - Closes the top (foreground) window  A -
in the editing area.

- Close All - Closes all windows in the editing area. A -

Save - Saves the data from the top (foreground) - [Ctrl]+[S]
window in the editing area by 

overwriting the older version.

Save All - Saves all projects by overwriting the - [Shift]+[Ctrl]+[S]
older versions.

- Save Project As... - Saves the open project with a new - -
filename.

- CSV Out - Outputs all projects to files in CSV - -
format.

- Exit - Quits the SLP. - -

Edit Clear - Clears the data in the active cell of - [Ctrl]+[D]
program-editing window.

- Event Off - Turns off PV events in the program- - [Ctrl]+[T]
editing window.

Insert New Segment - Inserts a new segment to the left of the  - [Ctrl]+[Ins]
selected segment in the program-editing
window.

Cut Segment - Copies and deletes the selected segment - [Ctrl]+[X]
data in the program-editing window.

Copy Segment - Copies the selected segment data in the - [Ctrl]+[C]
program-editing window.

Paste Segment - Pastes segment data copied by the [Cut - [Ctrl]+[V]
Segment] or [Copy Segment] command 
onto the selected segment data.

- Copy Pattern - Copies all segment data in the program B [Shift]+[Ctrl]+[C]
editing window.

- Paste Pattern - Pastes segment data copied by the B [Shift]+[Ctrl]+[V]
[Copy Pattern] command onto the
program-editing window.

View - Display Segment Display Control/PID Group Switches the display of the "Control/ C -
PID Group" on/off in the program-editing
window.

- - Display MV Out Limiter Switches the display of the "MV Out C -
Limitter" on/off in the program-editing
window.

- - Display G.SOAK Type Switches the display of the "G.SOAK Type" C -
on/off in the program-editing window.

- - Display G.SOAK Band Switches the display of the "G.SOAK Band" C -
on/off in the program-editing window. 

- - Display PV Shift Switches the display of the "PV Shift " C -
on/off in the program-editing window.
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Chapter 3. SETTING UP

Menu Icon Sub menu 1 Sub menu 2 Description Note Short cut keys

View - Display Segment Display Repeat Switches the display of the "Repeat C -
Segment Segment" on/off in the program-editing 

window.

- - Display Repeat Times Switches the display of the "Repeat Times" C -
on/off in the program-editing window.

- - Display PV Start Switches the display of the "PV Start" C -
on/off in the program-editing window.

- - Display Program Cycle Switches the display of the "Program Cycle" C -
on/off in the program-editing window.

- - Display Pattern Link Switches the display of the "Pattern Link" C -
on/off in the program-editing window.

Pattern Preview... - Enlarges the pattern image and event - -
graph of the program.

Refresh DCP - Updates the information displayed for D -
Information the DCP.

Project - Import Parameter... - Imports parameter settings from other - -
projects.

Create New Program - Adds a new program to a project. - -

- Import Existing - Imports programs from other projects. - -
Program...

- Import Upload - Imports files saved with the SLP-P55 E -
File... UpDownloader for DCP551, 552

(sample software).

- Property... - Displays information about the open - -
project, such as model number and
storage location.

Communications Copy Program - Writes and reads programs to and from - -
(SLP<->DCP)... the DCP by drag-and-drop action.

Read - Reads parameters or programs from F -
(DCP to SLP) the DCP.

Write - Writes parameters or programs to the G -
(SLP to DCP) DCP.

Read All - Reads all parameters or all programs - -
(DCP to SLP) (or both) from the DCP.

Write All - Writes all parameters or all programs - -
(SLP to DCP) (or both) to the DCP.

- Delete All - Deletes all programs from the DCP. - -
Programs (No programs are deleted from the SLP.)

Options - Preferences... - Selects a communications port and - [Ctrl]+[E]
options for writing to the DCP.

- Read The DCP - Reads and displays DCP model - [Ctrl]+[I]
Information... information and status.

Window Tile Vertical - Arranges windows from left to right as - -
vertical tiles in the editing area.

Tile Horizontal - Arranges windows from top to bottom - -
as horizontal tiles in the editing area.

Cascade - Displays overlapping windows in the - -
editing area.
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Chapter 3. SETTING UP

Menu Icon Sub menu 1 Sub menu 2 Description Note Short cut keys

Window Horizontal - Lists SLP and DCP programs separated - -
Partitioning by a horizontal line.

Vertical - Lists SLP and DCP programs separated - -
Partitioning by a vertical line.

Help - Help - Displays the user manual (a PDF file). - -

- Handling - Displays handling precautions (identical - -
Precautions... to those displayed at SLP startup). 

- About SLP-P55 - Displays SLP version information. - -

Notes:
A:
When a command is given to close a window containing edited contents, a dialog box appears asking

whether to save the data to a file.

To save the window’s contents to a file, click [Yes] or [Save All]. 
To close the window without saving the contents, click [No].
To cancel the close window command (to keep the window open without saving), click [Cancel].

B:
In a DCP552 project, only the channel in the foreground of the program-editing window is available

for copying or pasting. It is not possible to paste onto a different channel, even if that channel is put

into the foreground.

C:
When the check is removed from a row on the menu bar, the contents of the row disappear from the

program-editing window, but the input values in the row are saved.

D:
In the project window or in the editing area, this command updates information associated with the

selected icon or window.

E:
This command imports files saved with the SLP-P55 UpDownloader for DCP551, 552 and modi-

fies them so that they can be used by the SLP.

F:
When a parameter window is in the foreground of the editing area, this command reads a set of para-

meters from the DCP. When a program window is in the foreground of the area, the command reads

the program from the DCP.

G:
When a parameter window is in the foreground of the editing area, this command writes all parame-

ters to the DCP.

When a program window is in the foreground of the area, the command writes that program alone to

the DCP.



3  -  2 Creating and Saving a Project

To set parameters and create programs, create a project first. Also when reading input parameters and programs

from the DCP in order to save them to a PC, create a project before reading.

■ Creating a new project
(1) Click [Create new project] on the start page.

>>The "New project" window appears.

(2) Click the icon for the DCP model to which you wish to connect. 

Select one of the three models.

• DCP551 Mark2 (1-loop control model)
• DCP552 Mark2 (Dual-loop control model)
• DCP552 Mark2 (Carbon potential model)
>>Settings that are not necessary for the selected DCP model cannot be set. 

(3) In the Configuration section, set the options for PV input, Auxiliary output, and

Communications.

(4) After the above setup, enter a project name in the Project Name input box.

(5) Click […] button.

9
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>>The folder selection dialog box appears.

(6) Select a folder in which to save the project and click the [OK] button.

>>The "New Project" window is again displayed.

Directly below the selected folder, the SLP automatically creates a folder,

bearing the same name as the project, in which to save the project files. 

(7) If needed, write notes concerning the project in the Comment space. Notes can

also be written and changed during program editing.

(8) Click [OK] button.

>>The "New Project" window closes, and the project can be edited.

Note
• In step (2), automatic type setup is possible. If the communications port has

already been set up under [Options] → [Preferences], click [Read the model
number] on the lower left of the "New Project" window.

The model number will be read from the DCP and then the correct DCP icon

will be selected automatically.

Handling Precautions
• After creating a project, the model and communications settings cannot

be changed. Changes in PV input and Auxiliary output are allowed.

• It is not possible to import parameters or programs from a project for a
different DCP model.

Chapter 3. SETTING UP
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■ Opening existing projects
Up to five recently opened projects are displayed in the recently used projects win-

dow. To open a project, click the project name.

To open a project that is not on the list, click [Open project].

■ Saving projects
(1) Click the icon on the toolbar.

>>The complete project is saved to the disk, overwriting the previous version.

After saving, the project remains op en for other operations like editing.

■ Saving only parameters/ specified programs
(1) To save only the parameters, display the parameter-editing window in the fore-

ground of the editing area.

To save only specified programs, display the program-editing window in the

foreground of the editing area.

To display the desired window in the foreground of the editing area, refer to the

following pages:

3-4 Setting parameters, ■ Basic operations (page 20).
3-5 Setting programs, ■ Basic operations (page 23).

(2) Click the icon on the toolbar.

>>All parameter files are saved, overwriting the previous versions.

After saving, the project remains op en for operations like editing.
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■ Saving projects with another name
To save a project with another name, select [File] → [Save Project As] from the

menu bar.

■ Saving project data to a CSV format file
To save project data to a file in CSV format, select [File] → [CSV Out] from the

menu bar.

All programs and parameters will be exported to a CSV file.

Note
• A CSV format file is a text file delimited by commas, and can be used in

Microsoft Excel or other off-the-shelf spreadsheet applications.

• When opening a CSV file using Microsoft Excel, the format in which numerical

values, time, etc. are displayed is converted to the standard Microsoft Excel for-

mat.

■ Checking and changing the project properties
To check the data that was input in the New Project window, select [Project] →
[Property] from the menu bar.

Selections for PV input, Auxiliary output, and Communications can be changed

here.
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3  -  3 Communications with the DCP551/552 Mark II

This section contains procedures for the following operations:

• Writing parameters and programs to the DCP.

• Importing parameters and programs from the DCP to projects.

• Displaying programs that are on the DCP.

• Deleting programs from the DCP.

Handling Precautions
• Before beginning communication with the DCP551/552 Mark II, change

the setup data C97 (communication port) setting to "1." When set to "1,"
the communication port on the rear panel terminal base is disabled. 

■ Writing all parameters and programs to the DCP
(1) Click the icon on the toolbar.

>>The "Write All (SLP to DCP)" dialog box appears.

(2) Check both "All parameters" and "All programs" and click [OK] button.

>>The dialog box with progress bar will appear.

>>When the operation is complete, the button in the box changes from [Cancel]
to [Close].

(3) Click [Close] to close the box.

Handling Precautions
• To stop writing before the process is finished, click [Cancel] button in the

dialog box. However, data processed before canceling will be changed
on the DCP. For that reason, make sure that both the parameter and pro-
gram settings are correct before starting the Write All operation.

• If there is a program not associated with a project on the DCP, it will not
be possible to delete that program after the Write All operation. To make
the DCP contents match the project, delete all programs on the DCP
before starting the Write All operation.  Refer to;

■ Deleting all programs in the DCP (page 17).

• On a DCP552 Mark II with a ROM revision of R10 or earlier, the setup
data C64 (event number division) setting cannot be saved. Configure this
setting from the DCP552 keyboard. 

13
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• On a DCP552 Mark II with a ROM revision of R15 or earlier, the setup
data C45 (auxiliary output 1 type) and C48 (auxiliary output 2 type) set-
tings cannot be saved. Configure these settings from the DCP552 key-
board. The ROM revision can be checked by viewing setup data C83
(ROM revision). 

Note
• To back up parameters and programs that are on the DCP before writing, go to

step (2). Check the [Back up DCP data before writing] box and then click

[OK] button.

After confirmation that programs should be overwritten, DCP parameter and

program back-up begins. A window appears to show the progress of the back-up

and of the writing.

• Backup files will be stored in the folder specified under [Options] →
[Preferences] (by the system environmental settings). Refer to;

■ Specifying backup folders for DCP data (page 32).

• Refer to the approximate time required for reading/writing below.

All parameters: reading/writing takes 6 s.

Programs: reading/writing

10 segments X one pattern = about 6 s

20 segments X 10 patterns = about 2 min

20 segments X 99 patterns = about 19 min

When automatic backup has been set up, the parameters and

programs on the device must be read before writing, and there-

fore the actual time required is the total of reading time and

writing time.

■ Writing only parameters or only specified programs to the DCP
(1) To write only parameters, display the parameter-editing window in the fore-

ground of the editing area.

To write only specified programs, display the program-editing window in the

foreground of the editing area.

To display the desired window in the foreground of the editing area, refer to the

following pages:

3-4 Setting parameters, ■ Basic operations (page 20).
3-5 Setting programs, ■ Basic operations (page 23).

(2) Click the icon on the toolbar.

>>The "Confirm writing of program" dialog box appears.

When writing programs, the program numbers in the destination can be

changed in this dialog box.
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(3) Click [OK] button.

>>A dialog box with progress bar appears.

(4) When the process is complete, click [Close] button to close the box.

Note
• To back up parameters and programs that are on the DCP before writing, go to

step (2). Check the [Back up DCP data before writing] box and then click

[OK] button.

After confirmation that programs should be overwritten, DCP parameter and

program back-up begins. A window appears to show the progress of the back-up

and of the writing.

• Backup files will be stored in the folder specified under [Options] →
[Preferences] (by the system environmental settings). Refer to;

■ Specifying backup folders for DCP data (page 32).

■ Reading all parameters and programs from the DCP

(1) Click the icon on the toolbar.

>>The "Read All (DCP to SLP)" dialog box appears.

(2) Check both [All parameters] and [All programs] and click [OK] button.

>>The dialog box with progress bar will appear.

>>When the operation is complete, the button in the box changes from [Cancel]
to [Close].

(3) Click [Close] to close the box.

Note
• To stop reading before the process is finished, click [Cancel] in the dialog box.

The cancel command might not work, depending on when it is given.
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■ Reading only parameters or only specified programs from the DCP
(1) To read only parameters, display the parameter-editing window in the fore-

ground of the editing area.

To read only specified programs, display the program-editing window in the

foreground of the editing area.

To display the desired window in the foreground of the editing area, refer to the

following pages: 

3-4 Setting parameters, ■ Basic operations (page 20).
3-5 Setting programs, ■ Basic operations (page 23).

To copy a desired program into a project, if there is not already a program with

that number, first create a new program file and assign the number to it.

(2) Click the icon on the toolbar.

>>A dialog box appears to confirm reading. 

(3) Click [OK] button.

>>A dialog box with progress bar appears.

(4) When the process is complete, click [Close] button to close the box.

■ Displaying programs that are on the DCP
Programs read from the DCP can be displayed in the editing area, just like pro-

grams that are being edited. Pattern images and event graphs can also be shown

here.

Displayed programs from the DCP cannot be edited, but copied segment data can

be pasted onto them.

To display program data from the DCP in the editing area, follow the steps below.

(1) Click the DCP icon in the project window once to select it.

(2) Click the icon on the toolbar.

>>Below the icon, programs on the DCP are displayed in a tree view.
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(3) Double-click the desired program icon.

>>A dialog box appears to confirm reading the program.

(4) Click [OK] button.

>>A dialog box with a progress bar appears. When the operation is complete, a

window opens in the editing area and displays the program data on the DCP.

The title bar says [Read Only].

Handling Precautions
• In step (3), if the selected program has already been read, the process

will be canceled, and the previously read data will be displayed.

• Programs that are on the DCP cannot be saved as part of a project, but
they can be retained as long as the project is open.

• Programs read and displayed from the DCP cannot be written to the
DCP. To write a program from the DCP with a different program number,
first import the program to a project, and then write it to the DCP.

■ Reading only parameters or only specified programs from the DCP
(page 16).
■ Writing only parameters or only specified programs to the DCP
(page 14)

■ Deleting all programs in the DCP
(1) On the menu bar, select [Communications] → [Delete All Programs].

>>A dialog box appears to confirm deletion of all programs.

(2) Click [Yes] button.

>>The dialog box with progress bar appears.

(3) When the operation is completed, click [Close] to close the dialog box.

>>All programs are now deleted from the DCP and from the project window. 

Handling Precautions
• This operation will delete programs from the DCP only, not those in the

project.
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■ Deleting specified programs from the DCP
(1) Click the DCP icon in the project window once to select it.

(2) Click the icon on the toolbar.

>>Below the icon, programs on the DCP are displayed in a tree view.

(3) Click a program icon in the project window once, and then right-click it.

>>A pop-up menu appears.

(4) Click the [Delete Program From The DCP] menu.

>>A dialog box appears for confirmation of deletion.

(5) Click [Yes] button.

>>The program is deleted from the DCP (and also from the project window).

Handling Precautions
• Only programs on the DCP will be deleted. Programs in the project will

not be deleted.

• In step (3), if the [Delete Program from the DCP] menu is displayed in
grey and cannot be selected, close the program window in the editing
area to enable the menu selection.
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■ Reading/writing programs by drag-and-drop
The window displays a list of SLP programs and a list of DCP programs.

Reading/writing programs can be done by dragging and dropping the listed items.

It is possible to read/write not only the same program number but also any number

between the SLP and the DCP.

(1) Click the icon on the toolbar.

>> The "Copy program" window appears.

The SLP list is on the left of the window and the DCP list is on the right.

Channel 1 and 2 programs are differentiated by and icons.

(2) Drag the row of the desired program to read/write and drop it on the target row.

>>A dialog box appears to confirm and execute reading/writing.

Handling Precautions
• If the target row for dropping displays a program name, the program will

be overwritten.

• It is not possible to copy from the DCP to the DCP, or to copy within the
SLP.

Note
• It is possible to arrange the lists at the top and bottom of the "Copy program"

window.

(1) Click the icon on the toolbar.

>>The SLP list is at the top of the window and the DCP list is on the bottom.

(2) To lay them out on the right and left again, click the icon on the toolbar.
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■ Overview of the parameter-editing window

One parameter-editing window is assigned to each project.

Enter the desired settings in the cells on the right-hand side.

The message bar on the bottom of the menu window shows the setting range.

Data cannot be input into grey-colored cells.

■ Basic operations

● Opening a parameter editing window
Double-click any parameter name in the project window.

● Displaying the parameter-editing window in the foreground
To display the parameter-editing window in the foreground, follow the steps

below:

• Double-click any parameter name in the project window.

• Click the parameter-editing window in the editing area.

• Click the Parameter tab on the right of the editing area.

● Editing a different parameter 
To switch to a different parameter for editing, follow the steps below:

• Click any parameter name in the project window.

• Double-click the parameter name tab on the bottom of the parameter-editing win-

dow.

● Changing settings by selecting an option 
To change settings, follow the steps below:

• To display the options, single-click and then right-click the selected cell. A menu

appears with a selection of options. 

• Click the selected cell once and enter the settings from the keyboard.

• Press the [Enter] key to finalize the data input.

• If the new setting is not allowable, it will revert to the previous value.

● Changing settings by entering numerical values
Click the setting cell once and enter the desired setting.

Press the [Enter] key to finalize the data input. 

If the new setting is not allowable, it will revert to the previous value.
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■ Importing parameter settings from other projects
(1) Select the [Project] → [Import parameters] command.

>> The "Open parameter" window appears.

(2) Specify the other project folder and select the desired parameter files.

Handling Precautions
• It is not possible to import any program from a project for a different DCP

model. If such a file is selected for import, the following error message
appears: [The model number of the DCP does not match the model num-
ber associated with the project.]. Refer to;

3-2 Creating and Saving a Project (page 9).

Note
• To see the relationship between file names and parameters, refer to;

■ File configuration of a project (page 4).

• Importing parameter data does not affect either the source parameter data or the

source project. 
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■ Overview of the program-editing window

One program-editing window is assigned to each program. Multiple windows can

be open in the editing area at the same time. 

Projects for the DCP551 have only a CH1 tab in the lower left of the window. 

One vertical row represents one segment. Data cannot be input into grey-colored

cells.

RAMP-X is the default first segment for a RAMP-type setting.

If the title bar says [Read only] the window is a program window from the DCP.

While it is not possible to change settings, segment data can be copied.

The number of event rows displayed depends on the event configuration data set-

tings and Setup data C64 (event number division).

To display a simplified listing of event rows, click the icon in the top row.

It is possible not to display linked pattern number rows individually from PID

group numbers. Even if they are not displayed, their settings are retained. When

programs are written to the DCP, the settings that are not visible go along with

them. 

In the image area in the menu window, the program pattern (in the foreground) and

the event graph are displayed.

In a DCP552 project, when one channel tab in the program-editing window is

switched to the other, the channel in the pattern image area is also switched auto-

matically.

As soon as the program settings are changed, the pattern images and the event

graph are updated automatically.
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■ Basic operations

● Opening the program-editing window
Double-click a project name in the project window.

● Displaying the program-editing window in the foreground of the menu window.  
Use one of the following three methods. 

• Double-click a program name in the project window.

• Click the editing window of the program you wish to display in the editing area.

• Click the program name you wish to display among the tabs on the right edge of

the editing area.

● Editing a different channel
To switch channels, click the CH1 or CH2 tab on the bottom left of the program-

editing window. 

● Inputting and changing settings
Single-click a cell to make it active. Enter the desired setting from the keyboard.

Press [Enter] to finalize the input. If the new setting is not allowable, it will revert

to the previous value.

● Clearing settings
To clear settings with the keyboard, press the [Ctrl] + [D] keys.

To clear settings with the mouse, select [Clear] from the pop-up program-editing

menu for the desired cell.

■ Displaying the pop-up program-editing menu (page 25)

Handling Precautions
• Pressing the [Del] key will not clear data in cells.

● Setting of PID group number
The setting range is –1 to 10. Settings 1 to 9 indicate PID group numbers, –1 indi-

cates ON/OFF control, and 10 indicates automatic selection of PID group numbers

A1 to A7 depending on the SP zone. 

If the PID group number is set to 0, the previous segment's PID group number will

continue to be used. Note that if the first segment's PID group number is set to 0,

the setting will be treated as “1.”

● Setting the output limiter group number
The setting range is from 0 to 9. If the output limiter group number is set to 0, the

previous segment's output limiter group number will continue to be used. Note that

if the first segment's output limiter group number is set to 0, the setting will be

treated as “1.”
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● Showing/hiding event rows
When there are many event rows, clicking the icon in the top row hides the other

rows. The icon then changes from to .(The icon indicates that there are

hidden rows.) 

Clicking the icon displays the hidden rows.

The icon then changes from to .

● Hiding/displaying settings rows other than event rows

To hide any row from [PID group number] to [Linked pattern number], go to

[View] → [Display Segment] on the menu bar and remove the check marks for

the rows you wish to hide.

To restore hidden rows, check the desired row names.
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● Displaying the pop-up program-editing menu
Input cells in the program-editing window have a pop-up program-editing menu.

To display the pop-up program-editing menu for a cell, right-click the cell.

*1: This menu is available for DCP552 projects only.

*2: In a DCP552 project, only the channel in the foreground is available for copying or

pasting. It is not possible to paste onto a different channel, even if that channel is put

into the foreground.
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program-editing menu Description Icon

Clear Clears the data of the active cell.

Event Off Turns off event output of the active cell if only the cell has -
PV event. The cell shows [OFF].

Insert New Segment Inserts a new segment on the left of the selected segment.

Cut Segment Puts a copy of the current cell segment contents into 
memory and deletes the cell contents.

Copy Segment Puts a copy of the current cell segment contents into memory.

Paste Segment Pastes data copied by the [Cut Segment] or 
[Copy Segment] command into the active cell.

Copy Segment Time Copies segment time data from the hidden channel and -
Between Channels pastes it onto the channel displayed in the foreground. *1

Copy Pattern Copies all segment data.*2 -

Paste Pattern Pastes all segment data copied by the [Copy Pattern] -
command.*2

RAMP-X Changes the type of the selected segment to RAMP-X. -
RAMP-X segments show the segment number only. 

RAMP-T Changes the type of the selected segment to RAMP-T. -
RAMP-T segments are displayed with a [T] next to the
segment number.

RAMP-E Changes the type of the selected segment to RAMP-E. -
RAMP-E segments are displayed with an [E] next to the
segment number.
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■ Creating a new program
To create a new program, click the icon on the toolbar.

Program numbers and tag names are assigned automatically based on the number

of existing programs, but they can be changed. 

■ Changing program numbers (page 27).

■ Changing tag names (below).

■ Importing programs from other projects
To import programs from other projects, follow the steps below.

(1) Select [Project] → [Import Existing Program] from the menu bar.

>> The "Open Program" window appears.

(2) Select the desired program and click [Open] button.

Handling Precautions
• If a program with the program number selected in step (2) is already

used in the currently open project, the imported program will overwrite
the existing one. When files to import are selected, a dialog box is dis-
played asking whether to overwrite.

• It is not possible to import any program from a project for a different DCP
model. If such a file is selected for import, the following error message
appears: [The model number of the DCP does not match the model num-
ber associated with the project.]. Refer to;

3-2 Creating and Saving a Project (page 9).

Note
• This operation does not affect either the source program or project.

■ Changing tag names
Tag names can be changed on the toolbar.

(1) To change the tag name of the desired program, open and display its program-

editing window in the foreground.

(2) Enter the new name in the [Tag] input box on the toolbar.
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■ Changing program numbers
Program numbers are changed on the toolbar.

(1) To change the number of the desired program, open and display its "program-

editing" window in the foreground.

(2) Select a number in the [Program] input box on the toolbar.

Handling Precautions
• It is possible to change only to an unused number. If the selected number

is already in use, an error message appears.

■ Deleting programs
Programs are deleted in the project window.

Follow the steps below.

(1) Close the program-editing window of the program you wish to delete if it is

open.

(2) In the project window, click and then right-click the program name.

>> A pop-up menu appears.

(3) Click the [Delete From The Project] in the pop-up menu. 

>> A dialog box asks whether to delete.

(4) Click [OK] button.

Note
• Programs are deleted from the project by this operation, but the program files are

not deleted. They remain in the folder of the open project.

To restore deleted program files to the project, select the [Project] → [Import
Existing Program] command and then select the desired files.
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■ Switching segment RAMP types
The RAMP type can be changed from the pop-up program-editing menu.

Display the pop-up program-editing menu for any cell of the desired segment and

then select a type from among RAMP-X, RAMP-T, and RAMP-E.

Note
• The selected RAMP type for each segment is shown in the segment number cell

in the "program-editing" window.

Cell numbers with [T], [E], and with the number only are respectively RAMP-T,

RAMP-E, and RAMP-X. 

Segments 04, 05, and 06 in the figure above are RAMP-X, RAMP-T, and

RAMP-H respectively.

■ Turning off PV events
Display the pop-up program-editing menu for the desired cell and select [Event
Off]. 
Pressing [Ctrl]+[T] keys has the same effect.

■ Inserting empty segments
To insert a segment, click any cell of the segment on the right of the desired loca-

tion to make it active in the "program-editing" window. 

Click the icon on the toolbar or [Insert Segment] in the pop-up program-edit-

ing menu. 

An empty segment will be inserted next to the active cell.

Handling Precautions
• If the maximum number of segments has already been reached in the

"program-editing" window, a new segment is not allowed.
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■ Copying and pasting segments
To copy and paste segment data, follow the steps below:

(1) Click any cell of the desired segment to make it active in the "program-editing"

window.

(2) Click the icon on the toolbar or [Copy Segment] in the pop-up program-

editing menu.

(3) Click any cell of the target segment.

(4) Click the icon on the toolbar or [Paste Segment] in the pop-up program-

editing menu.

To paste a copied segment into a new segment, insert an empty one before step (3).

■ Deleting segments
To delete a segment, follow the procedure below:

(1) Click any cell of the desired segment to make it active in the "program-editing"

window

(2) Click the icon on the toolbar or [Cut Segment] in the pop-up program-

editing menu.

■ Copying and pasting segment time data alone
In projects for the DCP552, it is possible to copy the time data set of one channel

and paste it into the other channel.

The procedure is as follows:

(1) Display any program-editing window in the foreground of the screen.

(2) Display the destination channel in front, with the source channel behind it.

(3) Click [Copy Segment Time Between Channels] in the cell menu.

Handling Precautions
• Time data is shown in the Time row of the program-editing window.

• It is not possible to copy a segment with no time data.

• It is not possible to paste copied data onto other programs. This opera-
tion can be done between channels for the same program.

• Time data alone can be copied. SP values cannot. However, if the desti-
nation has no SP values, the data will be set automatically as follows.
SP lower limit > 0: SP lower limit
SP upper limit < 0: SP upper limit
SP lower limit < 0 < SP upper limit: 0

• If the time settings include RAMP-T and RAMP-E types, the time data will
not be synchronized with the actual time.
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■ Copying and pasting patterns
Pattern settings can be copied from one program to another. Follow the steps

below.

(1) Display the "program-editing" window of the copy source in the foreground.

(2) If the project is for DCP552, switch to the channel you desire to copy.

(3) Click [Pattern Copy] in the pop-up program-editing menu.

(4) Create a new program or display the editing window of an existing program in

the foreground.

(5) If the project is for DCP552, switch to the channel from which the copy source

was taken

(6) Click [Paste Pattern] in the pop-up program-editing menu. 

Handling Precautions
• When the Paste Pattern operation is done in an existing program, all

segments of the destination channel are overwritten.

• If the project is for DCP552, it is not possible to copy and paste data
between different channels (CH1 to CH2 or CH2 to CH1), but copy
and paste is available within the same channel. If the procedure used
is not correct, an error message appears.

■ Saving programs and parameters from the DCP to PC files
Parameters and programs can be saved as PC files using the DCP console.

(1) Create a new DCP project.

(2) To read all parameters and programs from the DCP, select [Read All] on the

menu bar. 

■ Reading all parameters and programs from the DCP (page 15)

(3) To save a complete project, click the icon on the toolbar. 

Note
• This operation does not affect either the parameters or programs on the DCP.

• Parameters and programs saved to a file can be handled in the same way as para-

meters created by the SLP.

• To restore the DCP to its previous state, according to the data saved on the PC,

open the project on the DCP and do the [Delete All Programs] operation. Then

choose [Write All] from the menu. Without deleting all programs first, the

restored data may not be the same as the original, because programs on the DCP
before starting the [Write All] operation may not be deleted.
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■ Importing programs and parameters from files saved by the "SLP-P55
UpDownloader for DCP551, 552" sample loader software

For the SLP to handle program and parameter files saved by the "SLP-P55

UpDownloader for DCP551, 552" sample loader software, it is necessary first to

execute the [Import Uploaded File] command.

(1) Select [Project] → [Import uploaded file] on the menu bar.

>> A file selection window appears.

(2) Check the desired file(s) and click [Import] button.

>> The file(s) will be imported into the open project.

Handling Precautions
• Importing is not possible unless the model numbers of the open project

and the files to be uploaded match. If they do not match, create a new
project matching the model number of the files you wish to upload, and
then import to the project.
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This section treats the following:

• Specifying backup folders

• Checking the status of the DCP.

• Checking the SLP version

■ Specifying backup folders for DCP data
A backup for parameters and programs on the DCP can be made at the same time

that parameters and programs are written from to the DCP from the SLP. The

backup files are stored in the folder specified in the Preferences window.

There are two possible types of destination:

1. The project folder used for writing.

2. Any user-specified folder.

The default is 1. 

(1) Select [Options] → [Preferences].
>> The "Preferences" window appears.

(2) Switch to the [Write] tab.

(3) Check [Put backup files in a separate location from project folders.]
This step enables the selection of a user-specified folder.

(4) Enter the desired folder name with the keyboard in the "Directory" input box, or

click the icon and select a folder from the folder selection window.

If the check mark is removed, "Use the project folder used for writing" is select-

ed automatically.

Note
• These settings are saved even after the SLP is turned off, so they do not need to

be reset after startup.
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■ Checking the DCP model number and status
(1) Select [Option] → [Read The DCP Information].

>>The "DCP information" window appears. [Model information] and [DCP
status] displays will be blank.

(2) Click [Read] button.

>>Information retrieved from the DCP is displayed in the window.

(3) Click [Close] button.

>>The window closes.

Note
• It is not necessary to open a project in order to execute the [Read The DCP

Information] command.

■ Checking the SLP version
(1) Select [Help] → [About SLP-55].

>>The "Version information" window appears. In the figure below, the SLP
version number is circled in red.
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Revision History

Printed Manual Number Edition Revised pages Description
date

May 2008 CP-UM-5510E 1st Edition

Nov. 2008 2nd Edition 6, 7 Sub menu and description of View changed.
13 Precautions for communications added.

Precautions on ROM revision added to the 
Handling Precautions.

14 Precautions on ROM revision added to the 
Handling Precautions.

21 Menu name in step 1 changed.
22 Program-editing window changed.
23 "Setting of PID group number" added.
24 Showing/hiding event rows window changed.

Hiding/displaying settings rows other than event 
rows window changed.

25 Program-editing window changed.

Apr. 2012 3rd Edition Company name changed.

Sep. 2013 4th Edition ii, 1 Operating Environment, Windows2000/XP/Vista 
changed to Windows XP/Vista/7(32-bit/64-bit).

33 Version information window changed.
End of a book AAS-511A-014-03

Mar. 2014 5th Edition ii, 1 Windows 8 was added to the OS list.
23 "Setting of PID group number" changed.

"Setting the output limiter group number" added.



Terms and Conditions
We would like to express our appreciation for your purchase and use of Azbil Corporation's products. 
You are required to acknowledge and agree upon the following terms and conditions for your purchase of Azbil Corporation's 
products (system products, field instruments, control valves, and control products), unless otherwise stated in any separate 
document, including, without limitation, estimation sheets, written agreements, catalogs, specifications and instruction manuals. 

1. Warranty period and warranty scope
1.1 Warranty period

Azbil Corporation's products shall be warranted for one (1) year from the date of your purchase of the said products or 
the delivery of the said products to a place designated by you.
In the case of products that Azbil Corporation has repaired for a fee, the repaired part only shall be warranted for three 
(3) months from the time of delivery to the location designated by the customer. 

1.2 Warranty scope
In the event that Azbil Corporation's product has any failure attributable to azbil during the aforementioned warranty 
period, Azbil Corporation shall, without charge, deliver a replacement for the said product to the place where you 
purchased, or repair the said product and deliver it to the aforementioned place. 
Notwithstanding the foregoing, any failure falling under one of the following shall not be covered under this warranty: 

(1) Failure caused by your improper use of azbil product  
(noncompliance with conditions, environment of use, precautions, etc. set forth in catalogs, specifications, 
instruction manuals, etc.); 

(2) Failure caused for other reasons than Azbil Corporation's product;
(3) Failure caused by any modification or repair made by any person other than Azbil Corporation or Azbil 

Corporation's subcontractors;  
(4) Failure caused by your use of Azbil Corporation's product in a manner not conforming to the intended usage of 

that product; 
(5) Failure that the state-of-the-art at the time of Azbil Corporation's shipment did not allow Azbil Corporation to 

predict; or 
(6) Failure that arose from any reason not attributable to Azbil Corporation, including, without limitation, acts of 

God, disasters, and actions taken by a third party. 
Please note that the term "warranty" as used herein refers to equipment-only-warranty, and Azbil Corporation shall not 
be liable for any damages, including direct, indirect, special, incidental or consequential damages in connection with or 
arising out of Azbil Corporation's products. 

2. Ascertainment of suitability 
You are required to ascertain the suitability of Azbil Corporation's product in case of your use of the same with your 
machinery, equipment, etc. (hereinafter referred to as "Equipment") on your own responsibility, taking the following 
matters into consideration: 

(1) Regulations and standards or laws that your Equipment is to comply with.
(2) Examples of application described in any documents provided by Azbil Corporation are for your reference 

purpose only, and you are required to check the functions and safety of your Equipment prior to your use. 
(3) Measures to be taken to secure the required level of the reliability and safety of your Equipment in your use 

Although azbil is constantly making efforts to improve the quality and reliability of Azbil Corporation's 
products, there exists a possibility that parts and machinery may break down. 
You are required to provide your Equipment with safety design such as fool-proof design, *1 and fail-safe 
design*2 (anti-flame propagation design, etc.), whereby preventing any occurrence of physical injuries, fires, 
significant damage, and so forth. Furthermore, fault avoidance, *3 fault tolerance,*4 or the like should be 
incorporated so that the said Equipment can satisfy the level of reliability and safety required for your use. 

*1. A design that is safe even if the user makes an error. 
*2. A design that is safe even if the device fails. 
*3. Avoidance of device failure by using highly reliable components, etc. 
*4. The use of redundancy. 

3. Precautions and restrictions on application 
Azbil Corporation's products other than those explicitly specified as applicable (e.g. azbil Limit Switch For Nuclear Energy) 
shall not be used in a nuclear energy controlled area (radiation controlled area). 
Any Azbil Corporation's products shall not be used for/with medical equipment. 
The products are for industrial use. Do not allow general consumers to install or use any Azbil Corporation's product. 
However, azbil products can be incorporated into products used by general consumers. If you intend to use a product for 
that purpose, please contact one of our sales representatives. 
In addition, 
you are required to conduct a consultation with our sales representative and understand detail specifications, cautions 
for operation, and so forth by reference to catalogs, specifications, instruction manual, etc. in case that you intend to use 
azbil product for any purposes specified in (1) through (6) below. 
Moreover, you are required to provide your Equipment with fool-proof design, fail-safe design, anti-flame propagation 
design, fault avoidance, fault tolerance, and other kinds of protection/safety circuit design on your own responsibility to 
ensure reliability and safety, whereby preventing problems caused by failure or nonconformity. 

(1) For use under such conditions or in such environments as not stated in technical documents, including catalogs, 
specification, and instruction manuals 

(2)  For use of specific purposes, such as: 
*  Nuclear energy/radiation related facilities  

[For use outside nuclear energy controlled areas] [For use of Azbil Corporation's Limit Switch For Nuclear 
Energy] 

* Machinery or equipment for space/sea bottom 



* Transportation equipment 
 [Railway, aircraft, vessels, vehicle equipment, etc.] 
* Antidisaster/crime-prevention equipment 
* Burning appliances 
* Electrothermal equipment 
*  Amusement facilities 
* Facilities/applications associated directly with billing 

(3) Supply systems such as electricity/gas/water supply systems, large-scale communication systems, and traffic/air 
traffic control systems requiring high reliability 

(4) Facilities that are to comply with regulations of governmental/public agencies or specific industries 
(5) Machinery or equipment that may affect human lives, human bodies or properties 
(6) Other machinery or equipment equivalent to those set forth in items (1) to (5) above which require high reliability 

and safety 

4. Precautions against long-term use 
Use of Azbil Corporation's products, including switches, which contain electronic components, over a prolonged period 
may degrade insulation or increase contact-resistance  and may result in heat generation or any other similar problem 
causing such product or switch to develop safety hazards such as smoking, ignition, and electrification.
Although acceleration of the above situation varies depending on the conditions or environment of use of the products, 
you are required not to use any  Azbil Corporation's products for a period exceeding ten (10) years unless otherwise 
stated in specifications or instruction manuals. 

5. Recommendation for renewal
Mechanical components, such as relays and switches, used for Azbil Corporation's products will reach the end of their life 
due to wear by repetitious open/close operations. 
In addition, electronic components such as electrolytic capacitors will reach the end of their life due to aged deterioration 
based on the conditions or environment in which such electronic components are used.
Although acceleration of the above situation varies depending on the conditions or environment of use, the number of 
open/close operations of relays, etc.  as prescribed in specifications or instruction manuals, or depending on the design 
margin of your machine or equipment, you are required to renew any Azbil Corporation's products every 5 to 10 years 
unless otherwise specified in specifications or instruction manuals.
System products, field instru ments (sensors such as pressure/flow/level sensors, regulating valves, etc.) will reach the end 
of their life due to aged deterioration of parts.
For those parts that will reach the end of their life due to aged deterioration, recommended replacement cycles are 
prescribed. You are required to replace parts based on such recommended replacement cycles. 

6. Other precautions
Prior to your use of Azbil Corporation's products, you are required to understand and comply with specifications (e.g., 
conditions and environment of use), precautions, warnings/cautions/notices as set forth in the technical documents 
prepared for individual Azbil Corporation's products, such as catalogs, specifications, and instruction manuals to ensure 
the quality, reliability, and safety of those products. 

7. Changes to specifications 
Please note that the descriptions contained in any documents provided by azbil are subject to change without notice for 
improvement or for any other reason.
For inquires or information on specifications as you may need to check, please contact our branch offices or sales offices, 
or your local sales agents. 

8. Discontinuance of the supply of products/parts
Please note that the production of any Azbil Corporation's product may be discontinued without notice. 
For repairable products, we will, in principle, undertake repairs for five (5) years after the discontinuance of those 
products. In some cases, however, we cannot undertake such repairs for reasons, such as the absence of repair parts.
For system products, field instruments,  we may not be able to undertake parts replacement for similar reasons. 

9. Scope of services 
Prices of Azbil Corporation's products do not include any charges for services such as engineer dispatch service. 
Accordingly, a separate fee will be charged in any  of the following cases: 

(1) Installation, adjustment, guidance, and attendance at a test run 
(2) Maintenance, inspection, adjustment, and repair
(3) Technical guidance and technical education 
(4)Special test or special inspection of a product under the conditions specified by you

Please note that we cannot provide any services as set forth above in a nuclear energy controlled area (radiation controlled 
area) or at a place where the level of exposure to radiation is equivalent to that in a nuclear energy controlled area. 

AAS-511A-014-03



Specifications are subject to change without notice. (09)

1-12-2 Kawana, Fujisawa
Kanagawa 251-8522 Japan

URL: http://www.azbil.com
1st edition: May 2008 (W)
5th edition: Mar. 2014 (F)
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